WordPressプラグインJetpackがSSL対応したよ!

WordPressのプラグインJetpackがバージョン4.1でSSLのサイトに対応しました。

JetpackはSSLに対応していませんでした。WordPress.comとの連携で、プラグインの一覧が取得できなかったり、投稿の内容やその他もろもろの情報が取得できなかったり、イマイチでした。

そのJetpackですが、SSLにするWordPressのサイトが増えてきている中で、プラグインもSSLに対応しなくてはという考えになったのだと思います。新しいバージョンで見事に対応してきました。

これでWordPress.comのほうでエラーが出力されることはなくなり、普通に連携できるようになりました。

もし、このJetpackがSSLに対応していないことがSSL化のネックになっているのであれば、もうSSL化しても大丈夫です。JetpackもSSLに対応しました。

カテゴリーIT